В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
didocfofiffi
didocfofiffi
23.09.2021 01:28 •  Информатика

1. Составьте программу нахождения наибольшего среди тех элементов одномерного массива А(N), что лежат в интервале (C,D).

Показать ответ
Ответ:
федяступкин
федяступкин
16.12.2022 01:25
1) Гиперссылка — часть гипертекстового документа, ссылающаяся на элемент в этом документе или на другой объект, расположенный на локальном диске или в компьютерной сети, либо на элементы этого объекта. Гиперссылка может быть добавлена к любому элементу HTML-документа.

2)текстовые и графические ссылки.

3) Гиперссылки можно добавлять для перехода на другую страницу с целью открытия сообщения электронной почты или веб-страницы в Интернете. Закладки служат для пометки участков документа, к которым требуется обращаться во время работы.

4)так как Ссы́лка — запись, которая идентифицирует документ или его часть. Используется в документе для связи с другим документом, а также для связи одной части документа с другой частью. Полная идентификация документа используется в библиотечном деле в виде библиографической записи а Гиперссылка — часть гипертекстового документа, ссылающаяся на элемент в этом документе или на другой объект, расположенный на локальном диске или в компьютерной сети, либо на элементы этого объекта. Гиперссылка может быть добавлена к любому элементу HTML-документа то да
0,0(0 оценок)
Ответ:
адевале1
адевале1
29.07.2020 12:17
// PascalABC.NET 3.2, сборка 1382 от 06.02.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger('Количество строк (столбцов) в массиве:');
  Writeln('*** Исходный массив [',n,',',n,'] ***');
  var a:=MatrRandom(n,n,-10,10);
  a.Println(4); Writeln(5*a.ColCount*'-');
  var k,l:integer;
  Write('Введите L,K: '); Read(l,k);
  var lim:=a[l-1,k-1];
  var s:=a.Rows.SelectMany(x->x).Where(x->x<lim).Sum;
  Writeln('Искомая сумма равна ',s)
end.

Пример
Количество строк (столбцов) в массиве: 6
*** Исходный массив [6,6] ***
  -4  -8  -7  -3  -6  -4
   2  -9   1   9  -6   6
  -9  -2  -8  -3  -1  -4
  -1  -9  -3  -7   3  -3
   5   9  -6   8  -1 -10
  -1  -1  -5  -8  -9   4

Введите L,K: 2 3
Искомая сумма равна -138
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота