В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
alti1997
alti1997
17.07.2020 16:13 •  Информатика

1.составить программу, выводящую на экран элементы массива a[1..16]в два столбика: в первый - элементы с нечетными индексами, во второй- с четными..

Показать ответ
Ответ:
alinadudocka
alinadudocka
30.09.2020 21:04

var A: array [1..16] of integer;

i: integer;

begin

randomize;

for i := 1 to 16 do begin

A[i] := random(100);

end;

i := 1;

repeat

write(A[i]);

write("\t");

writeln(A[i + 1]);

i := i + 2;

until i < 17;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота