В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
polinakarpenko3
polinakarpenko3
05.02.2021 22:55 •  Информатика

1)Составить программу вычисления значений функции для любого х по желанию пользователя
2)Дано целое число. Если оно является отрицательным то прибавить к нему 5, в противном случае разделить на 3. Вывести полученное число.
Уравнение только к первому.

Показать ответ
Ответ:
Lol22137853992
Lol22137853992
03.01.2020 09:01

1)

program test1;

var a:string;

i,n,f:integer;

begin

read (a);

n:=length(a);

for i:=1 to n do begin

if (a[i]>='0') and (a[i]<='9')  

 then f:=f+1;

end;

write ('Количество цифр= ',f);

end.

2)

program test1;

var i:integer;

begin

for i:=41 to 50 do

write(i:3);

writeln;

for i:=51 to 60 do

write(i:3);

writeln;

for i:=61 to 70 do

write(i:3);

writeln;

for i:=71 to 80 do

write(i:3);

end.

3)

var s: string;

   i: byte;

   sum,c,k: integer;

begin

sum:=0;

read(s);

for i:=1 to length(s) do

   if s[i] in ['0'..'9'] then

      begin

      val(s[i],c,k);      

      sum:=sum+c;

      end;

writeln('Сумма цифр=',sum);

end.

0,0(0 оценок)
Ответ:
dashasm06
dashasm06
13.06.2022 00:27

2Кбайт - 2 килобайта.

2Kбайт в байтах равен 2000 байтам. А значит что, реферат под номером два, больше по размеру.

Необходимости сохранение информации в формате .PDF - особой нету. Единственное что хочется сказать что это удобно. Почему? Потому что, "случайный" пользователь не сможет отредактировать файл, изменить текст, что даёт поверхностную безопасность. Также хочется отметить, что формат .PDF удобнее дня чтение, если это електроная книга, и в отличии от .fb2 и .epub имеет разумный вес.

Подводя итог,

.PDF .epub .fb2 - форматы для чтение, пассивного потребления информации, без возможности редактирования.

Формат портативных устройств.

.doc .docx .txt - форматы для активного редактирования и потребления информации.

Формат профессиональных устройств, компьютеров.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота