В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Ppoligoon
Ppoligoon
26.05.2020 04:13 •  Информатика

1. составить программу вычисления площади параллелограмма. 2. сколько единиц в двоичной записи числа 117? 3. в ячейке с2 записана формула =$e$3+d2. какой вид приобретет формула, после того как ячейку с2 сканируют в ячейку в1? 4. восстановить ip адрес. 2.162 4.18 .61 20

Показать ответ
Ответ:
Unicorn536
Unicorn536
28.09.2020 12:10
1) Pascal:var a,b,u,S:integer;
begin //ВВедите стороны параллелограмма "ab" и угол Альфа
readln(a,b,u);
S:=a*b*Sin(u);
writeln("Площадь параллелограмма равна: ",S);
readln;
end.
2)117 в двоичной = 1110101 (см. приложение)
1. составить программу вычисления площади параллелограмма. 2. сколько единиц в двоичной записи числа
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота