В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
samudoma2006
samudoma2006
07.05.2021 10:13 •  Информатика

1.составить программу вычисления объема усеченного конуса,если известны радиуса оснований r и r,высота усеченного конуса h.

Показать ответ
Ответ:
DanochaDv
DanochaDv
07.10.2020 14:04
Var r1, r2, h, V: real;
begin
  write('Нижнее основание: '); readln(r1);
  write('Верхнее основание: '); readln(r2);
  write('Высота: '); readln(h);
  V := (1/3)*pi*h*(sqr(r1)+r1*r2+sqr(r2));
  writeln('Объем = ', V:0:4);
end. 

1.составить программу вычисления объема усеченного конуса,если известны радиуса оснований r и r,высо
0,0(0 оценок)
Ответ:
vlad499999
vlad499999
07.10.2020 14:04
П2 -> П1 -> П0 x^2 ИП1 x^2 + ИП0 ИП1 * + ИП2 * пи * 3 / С/П

Ввод: радиус_1 ^ радиус_2 ^ высота С/П.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота