1.составить программу табуляции функции f(x) на отрезке [a; b] шагом h.параметры a,b и h вводит пользователь с клавиатуры. f(x) = x/cosx. 2.найти значение выражения,используя цикл с параметром.предусмотрен ввод с клавиатуры значений всех переменных. дано натуральное n вычислить значение выражения: y = ( 1 - 1/2) * ( 1 - 1/4) ·· (1-1/2n).
A,B,H:real;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
Write('H = ');ReadLn(H);
Repeat
WriteLn(A/Cos(A));
A:=A+H;
Until A>B;
End.
Var
N:integer;
Y:real;
Begin
Y:=1;
Write('N = ');ReadLn(N);
For N:= 1 to N do
Y:=Y*(1-1/(N*2));
Write('Y = ',Y);
End.