В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
elizawetailjin
elizawetailjin
10.05.2021 06:44 •  Информатика

1. составить программу расчета значения функции z = |3 е^х+3 – 2 ln ху| + 1,8х^2 + 1 при любых значениях х и у. результат вывести в виде: при х= … и у=… z=… составить, .

Показать ответ
Ответ:
KKIUY
KKIUY
07.10.2020 06:21
var
  x, y, z: real;
begin
  write('Введите x = ');
  readln(x);
  write('Введите y = ');
  readln(y);
  z := abs(3*exp(3)+3-2*ln(x) * y) + 1.8*sqr(x) + 1;
  writeln('z = ', z:4:4);
end.

1. составить программу расчета значения функции z = |3 е^х+3 – 2 ln ху| + 1,8х^2 + 1 при любых значе
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота