Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
оеавц
21.02.2021 21:33 •
Информатика
1.составить программу которая в введенном тексте удаляет пробелы 2.составить программу которая в ведённом тексте после пробелов ставит две буквы к 3.составить прогу которая находит индекс последней запятой в введенном тексте
Показать ответ
Ответ:
рамиля28
26.06.2020 20:05
Var a, b, c, i:integer;
s:string;
begin
read (s);
for i:=1 to length(s) do if s[i]=' ' then delete(s,i,1);
write (s);
end.
var a, b, c, i:integer;
s, k:string;
begin
read (s);
k:='kk';
for i:=1 to length(s) do if s[i]=' ' then insert(k,s,i+1);
write (s);
end.
var a, b, c, i:integer;
s:string;
begin
read (s);
for i:=1 to length(s) do if s[i]=',' then a:=i;
write (a);
end.
Благодарность не помешает.
0,0
(0 оценок)
Популярные вопросы: Информатика
DimaGostovsky
25.05.2021 21:26
Втаблицу базы данных, содержащей столбцы имя фамилия адрес вес внесена информация на 50 человек.сколько полей и записей в базе данных?...
timursharipov2006
17.01.2022 20:15
)C++ Дан текст. Определите количество цифр в нем. 2)Вывести на экран числа в виде следующей таблицы:41 42 ... 5051 52 ... 6061 62 ... 7071 72 ... 80C++ ...
cherrychampagne
08.06.2020 13:08
решить 1 урок со второго задания)...
eegorov1996
10.05.2021 15:33
На компьютере открой программу Scratch2. Создай программу «Нахождения периметра и площади прямоугольник» по видео. Создай программу «Нахождения скорости движения...
Лиза2005111111111
12.01.2020 14:04
Выведи на экран большее из двух данных чисел. Запиши программу на языке Паскаль, выведи ответ на экран, если 1,00355 и 2,8629. На экране vvedi dva chisla 1,00355...
lHoneyl
28.05.2020 00:28
Https://arizonawet.arizona.edu/users/123movies-after-we-collided-2020-full-watch-online-free-hd-0 https://arizonawet.arizona.edu/users/full-123movies-after-we-collided-2020-full-watch-online-free-hd...
Кравченко123
29.09.2022 00:16
Оператор If 1 Как переводится слова If, Then, Else? 2 Какое ветвление называется полным? 3 Выражение какого типа может выступать в качестве условия при организации...
kiryazhigulski
22.12.2022 17:17
Что заставляет воду подниматся на то этаж дома,на котором ты живешь?...
nikitamerenkov
22.12.2022 17:17
Іть розв язати рівняння: (84-х): 5+42=46...
Pomashка03
22.12.2022 17:17
20. вставьте наречия, указанные в скобках, в данные предложeния. помните о месте наречий в предложении. 1. she comes home late. (always) 2. george eats meat. (never)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
s:string;
begin
read (s);
for i:=1 to length(s) do if s[i]=' ' then delete(s,i,1);
write (s);
end.
var a, b, c, i:integer;
s, k:string;
begin
read (s);
k:='kk';
for i:=1 to length(s) do if s[i]=' ' then insert(k,s,i+1);
write (s);
end.
var a, b, c, i:integer;
s:string;
begin
read (s);
for i:=1 to length(s) do if s[i]=',' then a:=i;
write (a);
end.
Благодарность не помешает.