В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Kylie15
Kylie15
05.01.2020 15:21 •  Информатика

1.составить программу, которая спрашивает возраст человека и, если ему 18 лет и больше, сообщает “замечательно. вы уже можете водить автомобиль”, а в противном случае – “к сожалению, водить автомобиль вам рановато”. 2. определить номер подъезда девятиэтажного дома по указанному номеру квартиры n. считать, что на каждом этаже находится m квартир. 3. написать программу, которая бы запрашивала целое число и выводила любое его значение, кроме 13. если заданное число равно 13, вместо него печатается число 77. по примеру : program www; var x,y: integer; begin writeln (''); readln (x,y); if условие) then writeln (значит-то то) else writeln (иначе-то то)

Показать ответ
Ответ:
Воробушка32
Воробушка32
01.10.2020 16:49
1.(Остальные по такому же принципу)
var a:integer;
begin
writeln ('Сколько вам лет?');
read (a);
if (a>=18) then writeln ('Замечательно. Вы уже можете водить автомобиль') else writeln ('К сожалению, водить автомобиль Вам рановато');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота