В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
lour1
lour1
23.09.2022 07:44 •  Информатика

1)составить программу которая находит наименьшую сумму ряда 3+4+5+6+ превышающую число 15. 2) составить программу, которая находит наименьшую сумму ряда 3+6+12+24+ превышающую введённое число.

Показать ответ
Ответ:
Ника5324
Ника5324
14.07.2020 08:37

4. выделите текст цвет которого требуется изменить.на вкладке главная в группе шрифт щелкните стрелку рядом с элементом цвет шрифта а затем выберите цвет.для быстрого форматирования текста можно использовать мини-панель инструментов с параметрами форматирования.

5.выделите текст или ячейки с текстом которые нужно изменить чтобы выделить весь текст в документе word нажмите клавишу CTRL+A.на вкладке главная в поле размер шрифта выберите нужный размер шрифта.

6.форматирование текста изменение размера шрифта положение относительно страницы начертание курсив жирный обычной и т.д. основная цель повышение читаемости и наглядности текста

0,0(0 оценок)
Ответ:
Артёмка12097
Артёмка12097
13.02.2020 18:57

#include <iostream>

typedef long long   ll;

using namespace std;

bool ll_is_valid(ll t, ll N, ll x, ll y)

{

return  t / x + (t - x) / y >= N;

}

ll f(ll N, ll x, ll y)

{

   ll R = 1;

   while (!ll_is_valid(R,N,x,y)) R *= 2;

ll L = R / 2;

while(R - L > 1)

{

 ll M   =   (L + R) / 2;

 

 if (!ll_is_valid(M,N,x,y)) {L = M;}

 else {R = M;}

}

return  R;

}

int  main()

{

ll N,x,y;

cin >> N >> x >> y;

if(x > y) swap( x, y );  

cout << f(N, x, y) <<  std::endl;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота