В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
крэкспекс
крэкспекс
27.12.2022 07:38 •  Информатика

1)составить программу, которая, если введенное число отрицательное меняет его на противоположное 2)даны три целых числа. найти количество положительных чисел в исходном наборе. !

Показать ответ
Ответ:
evdokiya888p06xhz
evdokiya888p06xhz
07.07.2020 01:16
Var
a:integer;
begin
readln(a);
if a<0 then a:=abs(a);
writeln(a);
readln;
end.

var
 a,b,c,d:integer;
begin
c:=0;
readln(a,b,c);
if a>0 then c:=c+1;
if c>0 then c:=c+1;
if b>0 then c:=c+1;
writeln(c);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота