Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
anastasiyanast29
11.07.2022 07:42 •
Информатика
№1. необходимо составить программу расчета конечной суммы и сравнения полученного результата с контрольным значением. число членов суммы вводится с клавиатуры. s=1+3+5+7++(2n-1), контрольное значение n в квадрате.
Показать ответ
Ответ:
NASTYASIDorova10
03.10.2020 04:14
Var n,s,i:integer;
begin
write('N='); readln(n);
s:=0;
for i:=1 to n do s:=s+2*i-1;
writeln('S=',s,' N^2=',n*n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
inglis1982
02.01.2022 07:10
4. Жоғарғы және төменгі индекстерді кірістіру үшін қолданылатын тег-тер атауы қандай?...
знания209д
07.06.2023 12:06
Напишите программу вычисляющую объем прямоугольного параллелепипеда...
ВалерияЛера11111
02.03.2022 16:58
1. придумай , условие которой содержит слова если, то . 2. прилумай , при решении которой все инструкции нужно выполнить последовательно одну за одной....
ДашаааDidek
20.05.2022 02:27
Меня на день рождение пригласила новенькая а мы познакомились хорошо только вчера (в классе с 04.03.13) я её совсем не знаю придумайте отмазку токо не типо болею плохо...
tadzhigul
20.05.2022 02:27
Водном множестве 40 элементов, а в другом - 30.какое максимальное количество элементов может быть в их: а)пересечении б)объединении напишите а или б!...
elina162006
04.01.2020 16:10
Как называется программа, которая обеспечивает обмен данными между операционной системой и внешним устройством?...
neandrey2768
25.04.2021 23:27
Представление некоторого объекта в общих, главных чертах с условных обозначений, этоoТаблицаОСхемаОГрафикДиаграмма...
nastyabro123
07.03.2020 06:02
1-мін 2 мərinТақырыбыСтиліЖанры, жанрлық ерекшеліктері неде?Мәтін құрылымы қандай бөлімдерден тұрады?Мәтіндер қалай рәсімделген?...
arseniykolesnikov
15.02.2023 21:05
Задание 4. Заполни таблицу. Абулхаир ханАбылай ханУказать не менее 2-х важныхсобытия повлиявших насудьбуУказать особенностивнутренней и внешнейПОЛИТИКИУказать особенности...
Мэйбл123456789
15.02.2023 21:05
ответьте на вопрос, 1 правильный ответ из четырёх прдложения как у той ли то у Грязи у черный Да у той ли берёзы у покляпой Да у той ли у речку у Смородины,У того ли...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('N='); readln(n);
s:=0;
for i:=1 to n do s:=s+2*i-1;
writeln('S=',s,' N^2=',n*n);
end.