В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kostynbai
kostynbai
18.06.2021 16:36 •  Информатика

1.напишите программу вычисления веса идеального мужчины по формуле: ид.вес-рост в см -100 значение роста вводится с клавиатуры. результат вывести в следующем виде: для мужчины ростом 165 см идеальный вес равен 65 кг. 2.по аналогии с №1 составить программу, определяющую идеальный вес женщины по следующей формуле: ид.вес=рост в см - 100 -10% (от рост в см - 100)

Показать ответ
Ответ:
Nastyмняша
Nastyмняша
01.10.2020 19:25
A, b, i:integer;
begin
readln(a);
b:=a-100;
writeln('для мужчины ростом',a,'см идеальный вес равен',b,'кг');
readln;
end.
2 то же самое, только
b:=a-100-0,1a;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота