В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Wertwer123
Wertwer123
21.01.2020 23:44 •  Информатика

1.напишите программу вычисления расстояния между двумя точками плоскости. 2. напишите программу вычисления площади боковой поверхности куба. 3. напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4. напишите программу вычисления суммы модулей трех трех вещественных чисел.

Показать ответ
Ответ:
anavasko21
anavasko21
02.10.2020 07:22
Program z1;
var x1,x2,y1,y2:integer;
begin
read(x1,x2,y1,y2);
writeln(sqrt(sqr(x2-x1)+sqr(y2-y1)));
end.
program z2;
var ch:integer;
begin
read(ch);
writeln(ch*ch);
end.
program z3;
var k1,k2:integer;
begin
read(k1,k2);
writeln(sqrt(sqr(k1)+sqr(k2)));
writeln((k1*k2)/2);
end.
program z4;
var ch1,ch2,ch3:integer;
begin
read(ch1,ch2,ch3);
writeln(abs(ch1)+abs(ch2)+abs(ch3)));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота