В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
semiglazova
semiglazova
12.11.2021 02:10 •  Информатика

1) Напишите программу поиска в интервале трехзначных чисел количества чисел, кратных 3 2) Напишите программу поиска всех четных чисел в промежутке от 10 до 300​

Показать ответ
Ответ:
EgorWater
EgorWater
05.01.2021 21:56

1.

var i, k:Integer;

begin

k:=0;

for i:=100 to 999 do begin

if i mod 3 = 0 then

k:=k+1;

end;

write(k);

end.

2.

var i:Integer;

begin

for i:=10 to 300 do begin

if i mod 2 = 0 then

writeln(i);

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота