В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Нэтэли11
Нэтэли11
27.10.2020 05:18 •  Информатика

1)напишите программу, которая вводит натуральное число n и выводит в строчку через пробел первые n натуральных чисел.

Показать ответ
Ответ:
pineapplenastya1
pineapplenastya1
10.06.2020 22:12

program raf105;

var i,n: integer;

begin

write('N = ');

readln(n);

for i:=1 to n do

 write(i,' ')

end.

PascalABC 3.4.2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота