В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Terbull
Terbull
21.06.2020 11:54 •  Информатика

1)Напишите программу,которая принимает от пользователя два целых числа,затем их складывает и выводит результат. 2)Напишите программу (на Pascal или C++),которая выводит на экран 5 чисел,которые ввел пользователь и возводит их в квадрат.

Показать ответ
Ответ:
maximt025
maximt025
15.01.2021 12:27
PascalABC.NET 3.7+

Задание 1:

### Pr(RI+RI)

Задание 2:

### RAI(5).Sel(x → x**2).Pr
1)Напишите программу,которая принимает от пользователя два целых числа,затем их складывает и выводит
1)Напишите программу,которая принимает от пользователя два целых числа,затем их складывает и выводит
0,0(0 оценок)
Ответ:
situan4
situan4
15.01.2021 12:27

var a,b:integer;

begin

read(a,b);

writeln(a+b);

end.

var a,i:integer;

begin

 for i:=1 to 5 do begin

   read(a);

   a:=a*a;

   write(a,' ');

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота