В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
nikaaleksievich
nikaaleksievich
06.07.2021 22:15 •  Информатика

1. Напишите программу, которая при введении порядко вого номера пальца руки выводит его название на экране.​

Показать ответ
Ответ:
gabenew
gabenew
03.03.2021 11:43

C#

int a;

           ConsoleKeyInfo keyInfo;

           do

           {

               Console.WriteLine("Введении один порядковый номера пальца руки:\n1, 2, 3, 4, 5");

               a = Convert.ToInt32(Console.ReadLine());

               switch (a)

               {

                   case 1:

                       Console.WriteLine("Большой\n");

                       break;

                   case 2:

                       Console.WriteLine("Указательный\n");

                       break;

                   case 3:

                       Console.WriteLine("Средний\n");

                       break;

                   case 4:

                       Console.WriteLine("Безымянный\n");

                       break;

                   case 5:

                       Console.WriteLine("Мизинец\n");

                       break;

                   default:

                       Console.WriteLine("Такого пальца нет\n");

                       break;

               }    

               

               Console.WriteLine("Если хотите повторить программу нажмите F");

               Console.WriteLine("Если хотите завершить программу нажмите любую другую кнопку\n");

               keyInfo = Console.ReadKey(true);

           }

           while (keyInfo.Key == ConsoleKey.F);


1. Напишите программу, которая при введении порядко вого номера пальца руки выводит его название на
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота