В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
12355567908753
12355567908753
01.09.2021 10:28 •  Информатика

1. напишите программу, где пользователь вводит любое целое положительное число. а программа суммирует все числа от 1 до введенного пользователем числа.

Показать ответ
Ответ:
ВсеЗнайка717
ВсеЗнайка717
10.10.2020 09:20

program Summa;

var

 n, s, i: Integer;

begin

 Write ('Введите число: ');

 ReadLn (n);

 s := 0;

 for i := 1 to n do

   s := s + i;

 WriteLn ('Сумма = ', s);

 ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота