В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
PoMOgiTe212lk
PoMOgiTe212lk
24.10.2021 05:54 •  Информатика

1. написать программу, заносящую в файл нечетные числа от 3 до 11, а потом считывающую эти числа в обратном порядке с выводом их на экран. 2. написать программу, заносящую в файл 10 натуральных чисел, введенных с клавиатуры.создать новый файл, содержащий все локальные минимумы из исходного файла. считать новый файл и вывести все значения на экран. 3. c «блокнота» создать текстовый файл. продублировать в нем все пустые строки. вывести содержимое файла на экран построчно.

Показать ответ
Ответ:
aekawahar
aekawahar
09.10.2020 21:35

var i:integer;

begin

for i:=11 to 3 do if i mod 2=1 do write(i,' ');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота