В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vmatveicheva
vmatveicheva
28.07.2022 13:44 •  Информатика

1. написать программу, вычисляющую значение функции y=x-24 2. написать программу, вычисляющую значение функции (y=f(x)) y=x-2, если x> 0, y=0, если x=0, y=x*x, если x< 0

Показать ответ
Ответ:
Var x,y: integer; 
 begin  write('Введите х: '); 
 readln(x);
  y:=x-24 
  writeln(y);
end.

2)
var x,y: integer;
  begin  write('Введите x: ');
  readln(x);
  if x>0 then y:=x-2
  else if x<0 then y:=x*x
   else y:=0;
  writeln(y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота