В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Котейко444
Котейко444
19.02.2023 01:09 •  Информатика

1)Написать программу, в которой массив из 12 элементов заполняется случайными целыми числами в интервале [10,30] и выводится на экран. Найдите максимум среди элементов, стоящих на четных местах.2)Представьте себе ,что две команды набрали по 59 очков.Например,ЦСКА и ЗЕНИТ.Номер какой команды был бы выведен в качестве результата?3)При условии из предыдущего задания определите,какие будут выведены результаты,если в операторе ветвления ,где отбирается максимальное значение,заменить знак отношения ">" на ЗАРАНЕЕ класс

Показать ответ
Ответ:
бульбулядор
бульбулядор
28.05.2020 08:30
ответ:

Задание 1.

int a,b;

scanf("%i", &a);

scanf("%i", &b);

if (a<b)

  for(int i=a; i<=b; i++)

     printf("x = ", x , ";    y = ", ((x3+1)/(x-3)+x) );

Задание 2.

int sum;

sum = 0;

for(int i=1; i<=115; i+=6)

  sum+=i;

printf(sum);

Задание 3.

int a,b, n;

n = 0;

scanf("%i", &a);

scanf("%i", &b);

if (a<b)

  for(int i=a; i<=b; i++)

     if (i%11 == 0) n++;

if (a>b)

  for(int i=b; i<=a; i++)

     if (i%11 == 0) n++;

printf(n);

На C ничего никогда не писал, поэтому может чё-то не так, но по идее как-то так...

0,0(0 оценок)
Ответ:
лаллах12
лаллах12
12.03.2021 11:34

Microsoft Office Word (күнделікті — MS Word, WinWord немесе жай ғана Word) - Macintosh компьютерлерінде және Windows, DOS ортасында жұмыс істейтін, қазіргі кезде кең таралған, ең қуатты мәтіндік процессорлардың бірі. Құжаттарды даярлауға, түзетуге, қарап шығуға, баспаға шығаруға арналған Windows ортасының қолданбалы программасы. Оның соңғы нұсқалары шағын баспа жүйесі ретінде кітап, газет- журналдар шығаруда кеңінен қолданылады. Microsoft Office Word дегеніміз компьютерде құжаттар жасауға мүмкіндік беретін бағдарлама болып табылады. Суреттер немесе өң сияқты түрлі-түсті фотосуреттер немесе көрнекі суреттер пайдаланып әдемі мәтін жасау және карталар мен кестелер сияқты деректер қосу үшін Word бағдарламасын пайдалануыңызға болады. Оған қоса, Word бағдарламасы мәтін жасау үшін түрлі көмекші мүмкіндіктерді береді, олардың көмегімен мақалалар немесе есептер сияқты іскери құжаттарды оңай аяқтай аласыз

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота