В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
6996nya
6996nya
04.05.2023 10:05 •  Информатика

1. написать программу на алгоритмическом языке и блок-схему нахождения суммы двух чисел. числа вводятся с клавиатуры. 2. написать программу на алгоритмическом языке и блок-схему.найти периметр треугольника. длины сторон вводятся с клавиатуры. 3. написать программу на алгоритмическом языке и блок-схему нахождения периметра и площади прямоугольника. стороны прямоугольника вводятся с клавиатуры. решите

Показать ответ
Ответ:
смурфик15
смурфик15
09.10.2020 10:46

1)var a,b:integer;

begin

   readln(a,b);

   write(a+b);

end.


2)

var a,b,c:integer;

begin

   readln(a,b,c);

   write(a+b+c);

end.


3)

1)var a,b:integer;

begin

   readln(a,b);

write((a+b)*2);

   write(a*b);

end.

блок-схемы на фото


1. написать программу на алгоритмическом языке и блок-схему нахождения суммы двух чисел. числа вводя
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота