В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
bilkosha2005
bilkosha2005
06.09.2022 02:54 •  Информатика

1. написать программу, которая выводит произведение чисел от 1 до 13 (13! )

Показать ответ
Ответ:
ivan1и2в3а4н5
ivan1и2в3а4н5
22.07.2020 19:17
Var
  i:integer;
  f:double;
begin
  f:=1;
  for i:=1 to 13 do f:=f*i;
  Writeln('13!=',f:0);
end.

Результат выполнения программы:
13!=6227020800
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота