В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kate831
kate831
16.09.2020 00:22 •  Информатика

1)Написать программу для поиска решения задачи. Плата за одного быка составляет 20 гривен, за корову - 10 гривен, за теленка - 1 гривна. Сколько можно купить быков, коров и телят, если на 200 гривен надо купить 100 голов скота?

2)Написать программу для поиска решения задачи. Сколько в зоопарке страусов и верблюдов, если вместе у них 40 ног?

3)написать программу для поиска решения задачи. Найдите все двузначные числа, которые делятся на произведение их цифр.

Язык программирования Python

Показать ответ
Ответ:
Сашакозлов13лет
Сашакозлов13лет
25.07.2021 22:17

#include <iostream>

using namespace std;

int main() {

setlocale(LC_ALL, "Rus");

int n;

cout << "Введите номер месяца:";

cin >> n;

if (n == 12 || n == 1 || n == 2) {

 cout << "Зима";

}

else if (n >= 3 && n <= 5) {

 cout << "Весна";

}

else if (n >= 6 && n <= 8) {

 cout << "Лето";

}

else if (n >= 9 && n <= 11) {

 cout << "Осень";

}

else {

 cout << "Введён неверный номер месяца";

}

return 0;

}

0,0(0 оценок)
Ответ:
batkia228
batkia228
31.05.2022 17:00

Задание 2-Редакторы 3D-графики предназначены для создания моделей, анимации и целых фильмов.

Задание 3

Достоинства -

1-большие возможности

2-широкие возможности импорта/экспорта

3-возможность создания игр

4-небольшой размер

Недостатки

1-в базовую поставку не входит развёрнутая документация  

2-нет возможности асинхронной подгрузки уровней  

Задание 4

Этапы создания трехмерного изображения

Моделирование – построение математической 3д-модели общей сцены и ее объектов.

Текстурирование включает наложение текстур на созданные модели, настройка материалов и придание моделям реалистичности.

Настройка освещения.

Создание анимации (движущихся объектов).

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота