В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
апро27
апро27
13.11.2021 18:12 •  Информатика

1. Даны три числа. Напишите программу которая выводит сумму максимального и минимального Остальные на фото​


1. Даны три числа. Напишите программу которая выводит сумму максимального и минимального Остальные н

Показать ответ
Ответ:
Dayana2005041
Dayana2005041
09.12.2020 01:00

1 задача

var

 a:array[1..3] of integer;

 i,min,max:integer;

begin

  for i:= 1 to 3 do

read(a[i]);

 min:=a[1];

for i:= 1 to 3 do

if a[i]<min then

  min:=a[i];

for i:= 1 to 3 do

if a[i]>max then

  max:=a[i];

writeln(min+max);

end.

2 задача

var

 i:integer;

begin

  for i:= 10 to 30 do

   if i mod 3 = 0 then

     writeln(i);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота