В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Maksi112
Maksi112
30.01.2023 14:43 •  Информатика

1) даны два числа а и b. написать программу, которая находит меньшее из них и выводит на экран соответствующий результат. 2) дано целое число. написать программу, которая заменяет его на 0, если число отрицательное, и выводит его без изменений, противном случае. 3) дано целое число n. написать программу увеличивающую его на 10, если число больше 0.

Показать ответ
Ответ:
Алёна542133
Алёна542133
09.07.2020 16:57
Задача 1
var
a,b:Integer;
Begin
 Read(a,b);
 if (a>b) then Writeln(b)
  else if (a<b) then Writeln(a)
  else Writeln('Числа равны');
end.

Задача 2
var
n:Integer;
Begin
 Read(n);
 if (n<0) then Writeln(0)
  else Writeln(n);
end.

3адача 3.
var
n:Integer;
Begin
 Read(n);
 if (n>0) then Writeln(n+10)
  else Writeln(n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота