В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
rasulR1
rasulR1
01.05.2021 12:28 •  Информатика

1. дано целое число c. напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат. 2. дано целое число c. напишите программу, которая возводит в квадрат остаток от целочисленного деления числа c на 10 и выводит на экран монитора результат.

Показать ответ
Ответ:
lenaseredenko
lenaseredenko
31.08.2020 17:49
1)
#include <iostream>

using namespace std;

int main() {
 int c;
 cin >> c;
 cout << (c/5)*(c/5) << endl;
}

2)
#include <iostream>

using namespace std;

int main() {
 int c;
 cin >> c;
 cout << (c%10)*(c%10) << endl;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота