В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ravengan
ravengan
23.10.2022 02:10 •  Другие предметы

ИНФОРМАТИКА 8 КЛАСС!
Написать программу для решения задачи:
Даны длины сторон прямоугольника. Найти его периметр и длину диагонали.

Показать ответ
Ответ:
vlada23912
vlada23912
14.10.2020 20:13

ответ:program ytro;

var a,b:integer;

P,d:real;

begin

writeln('Введи стороны');

readln(a,b);

P:=2*(a+b);

writeln('Периметр равен ',P);

d:=sqrt(sqr(a)+sqr(b));

writeln('Диагональ равна ',d);

readln;

end.

Объяснение:

0,0(0 оценок)
Ответ:
АкадемеG
АкадемеG
14.10.2020 20:13

Объяснение:

program ytro;

var a,b:integer;

P,d:real;

begin

writeln('Введи стороны');

readln(a,b);

P:=2*(a+b);

writeln('Периметр равен ',P);

d:=sqrt(sqr(a)+sqr(b));

writeln('Диагональ равна ',d);

readln;

end.

0,0(0 оценок)
Популярные вопросы: Другие предметы
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота