В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Вика310387
Вика310387
01.04.2023 21:30 •  Информатика

Напишите программу, выводящую n рандомных чисел и выводящую на экран среднее арифмитическое с точностью двух знаков после запятой

Показать ответ
Ответ:
Анастасия31052006
Анастасия31052006
14.08.2021 17:01

Обилие инструментов интернет-маркетинга вынуждает компании искать новые эффективные реализации интернет-коммуникаций с клиентами. Одним из таких является маркетинг в социальных сетях SMM, под которым подразумевается совокупность мероприятий, направленных на использование социальных медиа, таких как социальные сети, блоги, форумы, фотои видеохостинги и т.д., в качестве каналов продвижения. Это позволяет компаниям выделиться из большого количества конкурентов, привлечь потенциальных потребителей, повысить уровень лояльности клиентов, а также заметно снизить затраты на интернет-рекламу.

Объяснение:

Social Media Marketing- это комплекс мероприятий по использованию разновидных соц. сетей, таких как: Facebook, Instagram, Одноклассники. ru, в качестве каналов для продвижения компаний, их продукции, услуг, которые они предоставляют и решения других бизнес-задач.

0,0(0 оценок)
Ответ:
alechka2502
alechka2502
25.06.2022 04:20

number = int(input())

last_number = 0

even = 0

odd = 0

while (number > 0):

   last_number = number % 10

   if (last_number % 2 == 0):

       even += 1

   else:

       odd += 1

   number //= 10

print("Even = ", even, "Odd = ", odd)

Объяснение:

number = int(input())  // Объявление + ввод переменной

last_number = 0  // Переменная для хранения последней цифры числа

even = 0  // Количество четных

odd = 0  // Количество нечетных

while (number > 0):  // Пока число > 0

   last_number = number % 10  // Получаем последнюю цифру числа

   if (last_number % 2 == 0):  // Если цифра делится на 2 без остатка

       even += 1  // В переменную even делаем + 1

   else:  // Иначе

       odd += 1  // В переменную odd делаем + 1

   number //= 10  // Удаляем последнюю цифру числа

print("Even = ", even, "Odd = ", odd) // Вывод

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота