В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
soykaalayaovpiyg
soykaalayaovpiyg
30.06.2022 18:53 •  Информатика

1. написать программу, которая подсчитывает периметр квадрата, площадь которого равна а. 2.написать программу, которая подсчитывает площадь равностороннего треугольника, периметр которого равен p

Показать ответ
Ответ:
MasterHacker
MasterHacker
06.10.2020 01:18
Program per;
uses crt;
var  s:real;
       p:real;
begin
clrscr;
write('Введите площадь квадрата: ');readln(s);
p:=sqrt(s)*4;
write(p:2:2);
readln();
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота